Los servicios de Google no funcionarán en navegadores sin actualizar

Mucho se ha hablado ya acerca de lo importante que es contar con software actualizado, siendo esencial, sobre todo, encargarnos de utilizar las últimas versiones ofrecidas del navegador que usemos (sea cual sea), debido a que de esa forma podremos gozar de las mejores funciones, el mejor rendimiento y la mayor seguridad.

Pero bien, como muchos no prestan atención a esto, las compañías deben tomar diversas medidas que incentiven a los usuarios a actualizarse. A modo de ejemplo, Google ha anunciado que a partir del primer día de Agosto de 2011, algunos de sus servicios dejarán de funcionar en versiones viejas de algunos navegadores web.

Más precisamente, servicios como GMail dejarán de funcionar en Internet Explorer 7, Mozilla Firefox 3.5 y Safari 3, incluyendo lógicamente todas las versiones que hayan sido lanzadas anteriormente a las mencionadas. De este modo, Google aporta para que la gente encuentre importante actualizar su navegador web, obteniendo además los beneficios anteriormente mencionados (seguridad, rendimiento y funcionalidad).

Fuente: wwwhatsnew

Dejar una contestacion